Kevin's Blog Photography, technology, and whatever else

26Aug/100

Tracking Outbound Clicks – Part Two

Back in May I was looking for a way to track outbound clicks from my blog using Google Analytics Asynchronous code.  At the time there weren't any WordPress plug-ins that were able to do this.  Last week I was setting up a new blog and found that there now is a plug-in that has this ability.

The plug-in is simply named Asynchronous Google Analytics for WordPress. It has few options and is really quite easy to setup.  It can be as simple as entering your Google Analytics ID, or you can modify advanced options if you wish.  Some of the options I found useful were turning off tracking for blog admins or segmenting logged in users.  I found it interesting that using the Asynchronous code was not turned on by default (since that is the name of the plug-in).

I've been using it for a couple of days and it seems to be working quite well.  Go check it out!

You might also like:

24Aug/104

DIY Vagabond – Part Four: The Results

Yesterday I received the official Vagabond II inverter.  It came with all the cables necessary to hook it up.  I was surprised to see that the package had no paperwork in it at all.  No specs sheet, no warranty info, no manual.  Interesting but not the end of the world as the manual is readily available on the website.

I was able to hook up the inverter and get it up and running within just a few minutes, and then came the moment of truth.  Initially I hooked up just one of my Elinchrom BX 500 Ri strobes.  It was set to the lowest power setting prior to turning it on, and it was able to do its initial charge off the Vagabond without issue!  I fired many flashes and it worked without issue and the recharge was very fast.  So far so good.

You might also like:

20Aug/100

Backup Exec 2010 AVVI – Part 2

So it has been several weeks since my Part 1 post on this topic. We are still struggling with all of our servers getting backed up using AVVI.

I enlisted the help of a co-worker and he wrote an excellent vb script that queries the domain for all the servers, and then goes and restarts the VMTools service on every box.  We run this script from our backup server, and it works great.  This centralizes the management of that task, and keeps us from having to mess with batch files on every server, and potentially forgetting to add the task, etc. on a new server. You can download the script if you like. Change the .txt extension to .vbs, and edit the service name at the top.  Edit the mail server settings at the bottom if you wish to get an emailed report of the results.

I believe that this new process has helped, but we are still having issues getting backups from all the machines.  We have found that occasionally the mgmt-vmware service needs to be restarted on the ESX hosts as vCenter has trouble getting the snapshot.  I have not yet taken the time to figure out how to automate this, so it is a manual process at the moment.

You might also like:

17Aug/100

DIY Vagabond – Part Three

So I have now sent back the Samlex inverter for return, and I have placed an order for the real deal Vagabond II inverter.

I don't want to imply that I think the Samlex inverter is not a good product. That is not the case at all.  The 150w model is just is not sized appropriately for the task. (My fault I know) And to move to a model that is up to the job is nearly as expensive as getting the actual Vagabond II.  Another benefit of the Vagabond II is that it has built in battery charging which the Samlex does not.  This was not an initial consideration for me as I already own a BatterTender, but for the same price I might as well get the all inclusive option.

So I guess it is really becoming less a 'DIY" Vagabond.  I'm eagerly awaiting the new inverter to see if it really will work as I need it to!

You might also like:

13Aug/100

DYI Vagabond II – Part Two

So here we go, the results.  And it's not good news.

I got the setup hooked up and going last night.  I had some initial frustrations with fuses that were too small (7.5a) that were blowing very quickly.  After I got the right sized fuse in line I tried some test shots.

It is looking as though the 150w Samlex inverter will not be strong enough to power my two Elinchrom BX 500 Ri monobloc strobes.  When using the GFCI plug adapter the circuit on the GFCI plug trips before the Elinchrom can even initialize and charge up the capacitor before the first flash.

I took the GFCI out of the loop to narrow down the problem.  The Elinchrom would then initialize and begin the capacitor charge getting to the ready state as it normally would.  During this charge, the Samlex would beep briefly but everything would continue.  I could then fire the flash, and it would begin the cycle again, but the Samlex would beep every time.  After validating in the Samlex user manual (yes, I know, RTFM) it turns out that the unit will beep when the AC power is deeply drawn.  It seems as though it is squawking at you because it is struggling to keep up.  During all this the Elinchrom is also no quite itself as the power switch light flickers during charge and just doesn't seem quite right.

My guess is that when the Elinchom is charging the power level drops too much in the Samlex which causes the beep, and in addition it is too low for the GFCI and it trips the circuit.  Obviously I would want to keep the GFCI on there for safety reasons.  I also want to be able to run both of my BX 500 Ris and I'm thinking that the Samlex wont even come close to keeping up with both of them drawing off of it.

So for now a bit back to the drawing board.  I'm afraid I may have to get an RMA on the Samlex and either get a bigger unit (300w or 600w even), or suck it up and get the Vagabond II inverter.  In this YouTube video there is a guy running my exact Elinchrom BX 500 Ri strobes off the Vagabond II so I know that it will at least work that way, although more expensively.

Has anyone else had any experience with these strobes and a Vagabond II or a DIY alternative?

You might also like: